Aptem Platform Issue

Incident Report for Aptem Platform

Resolved

This incident has been resolved.
Posted May 20, 2025 - 10:30 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 20, 2025 - 10:21 BST

Investigating

Our monitoring has identified that some users may be experiencing issues when trying to access the Aptem Platform. Some users may be unable to load pages or access the Aptem platform. We are investigating this issue and will provide an update shortly.
Posted May 20, 2025 - 10:08 BST
This incident affected: Aptem Apprentice, Aptem Employ, and Aptem Enhance.