Issue retrieving PLR data

Incident Report for Aptem Platform

Resolved

The LRS service has confirmed that they had a technical issue with security certificates that made the service unavailable, the service was restored at 11:40 BST. All functionality in Aptem is Operational
Posted Oct 14, 2025 - 12:07 BST

Investigating

We are currently investigating an issue retrieving PLR data from the LRS service.
Posted Oct 14, 2025 - 11:04 BST
This incident affected: Aptem Apprentice.