A fix was deployed which rectified issues for some users, however further validation this morning has identified a secondary problem affecting a subset of users. Aptem are actively investigating this issue now.
Posted Apr 03, 2025 - 09:31 BST
Monitoring
A fix has been implemented and Aptem are monitoring the results.
Posted Apr 02, 2025 - 19:28 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 13:51 BST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2025 - 11:49 BST
Investigating
Aptem are aware of customer reports that new users of our Century integration are experiencing blank screens. This is not believed to impact existing users of our Century integration. Aptem are proactively investigating this issue and will provide further updates when available.
Posted Apr 02, 2025 - 11:49 BST
This incident affects: Integrations (Century Integration).