The fix has been monitored and the issue with ILR Batches has been confirmed as resolved.
Posted Apr 22, 2025 - 08:47 BST
Monitoring
The fix was successfully deployed last night as planned.
Posted Apr 17, 2025 - 09:16 BST
Update
The fix has now been tested and is ready to be deployed as planned in tonight's maintenance window.
Posted Apr 16, 2025 - 13:04 BST
Identified
We've completed an interim fix which means customers can now run the ILR Batch Export successfully. However, there is still an issue with the performance meaning the export will take approximately 3 times as long to run.
We will be releasing a hotfix tomorrow night (16th April) in the Maintenance Window to resolve this performance issue.
Posted Apr 15, 2025 - 13:12 BST
Investigating
There have been multiple reports of issues with the 'Get ILR Batch' functionality where the page continues to load and either times out or returns an error.