Slow performance

Incident Report for Aptem Platform

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 14:59 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 14:19 BST

Update

We are continuing to work on a fix for this issue.
Posted Apr 23, 2026 - 14:07 BST

Update

We are continuing to work on a fix for this issue.
Posted Apr 23, 2026 - 13:51 BST

Identified

The issue has been identified. The resolution may cause a brief interruption in availability - up to 5 minutes. This will not impact all customers.
Posted Apr 23, 2026 - 13:49 BST

Investigating

Our monitoring has identified that some users may be experiencing slow page load times, and in some cases white screens or error messages. We are investigating this issue and will provide an update shortly.
Posted Apr 23, 2026 - 13:44 BST
This incident affected: Aptem Apprentice.