The fix has been deployed and a full end-to-end test of the integration has been completed successfully. The issue is now resolved; however, we will continue to monitor system usage and logs for a short period to ensure ongoing stability.
Posted Jan 20, 2026 - 13:46 GMT
Update
We have completed testing and confirmed that the fix resolves the issue. Our third-party provider has begun the deployment process. We will provide confirmation once full functionality has been restored.
Posted Jan 20, 2026 - 12:58 GMT
Update
Our teams have confirmed the cause of the issue and a fix has been implemented and is currently being tested. Once testing is complete, we will deploy the fix to resolve the issue.
Posted Jan 20, 2026 - 12:10 GMT
Identified
The cause of the issue affecting Marking Aid has been identified. We are continuing to work with the provider to implement a fix. Some users may still experience issues when editing or configuring new learning plans, while existing learning plans continue to operate as expected.
Posted Jan 20, 2026 - 09:57 GMT
Investigating
We are currently investigating an issue causing partial degradation to our Marking Aid capabilities due to a problem with a third-party system. We are actively engaging with the third-party provider to identify and resolve the issue.
At this time, some users may experience difficulties when editing or configuring new learning plans that use Marking Aid. Existing learning plans should continue to operate as expected for both learners and tutors.