BKSB Integration Issues

Incident Report for Aptem Platform

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 14:27 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2025 - 14:09 BST

Update

Our partner BKSB are continuing to work on providing a resolution.
Posted Jul 29, 2025 - 12:01 BST

Identified

Integration with BKSB is working fine except for the automatic redirect to the BKSB tests. We are currently waiting for a resolution from our partner BKSB.
Posted Jul 28, 2025 - 12:56 BST

Update

We are continuing to investigate this issue.
Posted Jul 28, 2025 - 12:42 BST

Investigating

Aptem are aware of an incident currently impacting BKSB Integration. This may impact Aptem customers utilising the BKSB integration to get redirected to BKSB.
Aptem are continually monitoring the situation, and will provide updates where available.
Posted Jul 28, 2025 - 11:27 BST
This incident affected: Integrations (bksb Integration).