The email delivery issue has been resolved. All users should now be able to receive emails from the Aptem Platform.
Posted Mar 17, 2025 - 15:20 GMT
Monitoring
Our 3rd party email provider have implemented a fix and we are currently monitoring the situation to confirm resolution.
Posted Mar 17, 2025 - 15:14 GMT
Update
Our 3rd party provider partially resolved the incident, but email delivery is still not guaranteed. We are continuing to actively monitor their status for resolution.
Posted Mar 17, 2025 - 13:01 GMT
Identified
We have confirmed the failure to send emails is due to an outage with our 3rd party provider. We are actively monitoring their status for resolution.
Posted Mar 17, 2025 - 10:00 GMT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2025 - 09:29 GMT
Investigating
Aptem is currently unable to send emails due to a failure with 3rd party provider. This issue will cause a delay in all e-mails being sent from Aptem, including password reset e-mails.
We are waiting for updates from our supplier.
Posted Mar 17, 2025 - 09:28 GMT
This incident affected: Aptem Apprentice, Aptem Assess, Aptem Employ, Aptem Enhance, and Data Access.