Tonight's fix has been deployed and Checkpoint is now re-enabled. Platform performance remains normal and everything is working as expected.
Posted Sep 17, 2026 - 20:12 BST
Update
Platform performance remains normal. Checkpoint remains temporarily disabled while we prepare tonight's fix, and will be re-enabled once it's deployed. We'll confirm here once that's complete.
Posted Sep 17, 2026 - 18:34 BST
Monitoring
Performance has been restored across the platform following the steps we've taken today. We've identified a permanent fix, which we'll deploy outside core hours tonight and which will re-enable Checkpoint for those customers using it. We don't expect this to affect performance further, and will confirm once it's complete.
Posted Sep 17, 2026 - 11:43 BST
Update
We've identified the cause of the performance issue and are rolling out a fix across the platform. Performance has already improved for some customers, and we're continuing to apply the fix to the remaining servers. As part of this, checkpoint has been temporarily disabled. We'll post another update as performance is restored for more customers.
Posted Sep 17, 2026 - 11:14 BST
Identified
We've identified the cause of the performance issue and are rolling it out across the platform. Performance has been restored for some customers, and we're continuing to apply the fix to the remaining servers. As part of this, the Checkpoint module has been temporarily disabled. We'll post another update as more customers are restored.
Posted Sep 17, 2026 - 11:06 BST
Investigating
We're currently investigating reports of slower than usual response times. Our engineering team is actively working to identify the cause and will post an update here as soon as we have more information.
Posted Sep 17, 2026 - 09:38 BST
This incident affected: Aptem Apprentice and Aptem Enhance.