Aptem Platform Outage

Incident Report for Aptem Platform

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 14:16 GMT

Monitoring

Aptem experienced a brief period of high system load, which has now been resolved. We are continuing to monitor the situation.
Posted Nov 28, 2025 - 14:03 GMT

Investigating

Our monitoring has identified that some users will be experiencing degraded performance or issues when trying to access the Aptem Platform. Users will be unable to load pages or access the Aptem platform. We are investigating this issue and will provide an update shortly.
Posted Nov 28, 2025 - 13:50 GMT
This incident affected: Aptem Apprentice, Aptem Assess, Aptem Employ, Aptem Enhance, and Data Access.