Aptem Platform Outage

Incident Report for Aptem Platform

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 22, 2023 - 16:22 GMT

Update

Site connectivity has been restored, we continue to investigate the cause of this issue.
Posted 2 years ago. Nov 22, 2023 - 15:53 GMT

Investigating

Our monitoring has identified that users will be experiencing issues when trying to access the Aptem Platform. Users will be unable to load pages or access the Aptem platform. We are investigating this issue and will provide an update shortly.
Posted 2 years ago. Nov 22, 2023 - 15:50 GMT
This incident affected: Aptem Apprentice, Data Access and Integrations (bksb Integration, Cognassist Integration).