All emails are sending without delay. We have confirmed that automated re-sending of e-mails will capture all messages during this incident, so none have needed to be triggered for resend.
Posted Sep 04, 2026 - 17:13 BST
Update
All emails are sending without delay. We are reviewing all emails that failed and were not resent automatically, to trigger a resend where appropriate.
Posted Sep 04, 2026 - 16:48 BST
Monitoring
Our vendor has confirmed that the underlying issue has been resolved by Microsoft. We expect it to take some time to fully propagate. We are actively monitoring the situation and will update this page as we have more information.
Posted Sep 04, 2026 - 14:07 BST
Identified
Our email provider has confirmed this is part of a wider, global issue affecting Microsoft's mail servers, not something specific to Aptem, and Microsoft are actively working to resolve it on their end. We're monitoring the situation closely and will post further updates here as soon as we have more information.
Posted Sep 04, 2026 - 11:28 BST
Investigating
Some system emails, including password reset emails, verification codes, and invitations, are currently being delayed. This is affecting delivery to recipients using Microsoft 365 or Outlook. If you're waiting on one of these emails and it hasn't arrived, please allow extra time before requesting a new one.
We're aware of the issue and working to resolve it. We'll post an update here as soon as we have more information.