Old Aims Information Visible in ILRs

Incident Report for Aptem Platform

Resolved

We have rolled out a resolution which has re-deleted previously deleted Aims. All users should be able to use Aptem normally.
Posted Apr 11, 2025 - 10:46 BST

Identified

We are in the process of rolling out a resolution which will re-delete previously deleted Aims. Our expectation is the majority of customers will have this issue resolved by 18:00 Friday April 11th.

Customers are still advised to avoid making changes to ILRs until this situation is resolved. Please raise a support ticket if you have any questions.
Posted Apr 11, 2025 - 10:01 BST

Update

We have identified a defect which has made previously deleted ILR Aims visible in Aptem. ILR data is expected to be inaccurate while this defect persists.

We are in the process of implementing a resolution which will re-delete previously deleted Aims.

Customers are advised to avoid making changes to ILRs until this situation is resolved. Please raise a support ticket if you have any questions
Posted Apr 10, 2025 - 14:58 BST

Investigating

We are aware of reports of old Aims information visible in ILRs. We are currently investigating this issue.
Posted Apr 10, 2025 - 14:53 BST
This incident affected: Aptem Apprentice.