ESFA/LRS Integration Issue

Incident Report for Aptem Platform

Resolved

This incident has been resolved.
Posted Jun 28, 2025 - 07:35 BST

Monitoring

We’ve identified the root cause and a fix is available. The issue will fully resolve automatically after a brief restart of your tenant, which will occur overnight during off-peak hours to avoid any further business interruption. No action is required on your part.

If you need immediate access to the affected functionality before the automated fix completes, please submit a support request via our online help centre to co-ordinate restoring functionality.
Posted Jun 27, 2025 - 12:54 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2025 - 11:59 BST

Investigating

We are currently investigating an issue with our integration with the ESFA/LRS service.
Posted Jun 27, 2025 - 11:46 BST
This incident affected: Aptem Apprentice.