The issue has been resolved and batch files can now be exported using the ILR 24/25 schema.
Posted Aug 01, 2025 - 09:24 BST
Monitoring
The issue with the ILR 24/25 schema batch export has been resolved. We are currently monitoring the results.
Posted Aug 01, 2025 - 07:44 BST
Update
We've identified an issue affecting the ILR 24/25 schema export functionality, currently preventing essential batch file generation. We understand this is critical for your operations and apologise for the disruption. We're aware that July 31st is a crucial date for many year-end activities, and to avoid further disruption, we have opted to implement the fix overnight. Full functionality will be restored by tomorrow morning, Friday, August 1st.
We will post an update once the fix is confirmed live. Thank you for your patience.
Posted Jul 31, 2025 - 12:04 BST
Identified
We are currently experiencing an issue where the 2024/25 ILR schema is no longer available when attempting to export ILR batches. As a result, batch exports using this schema are not possible at the moment. Our team is investigating and working on a resolution. We will provide an update as soon as a fix is in place.